Quantcast

Jump to content


Photo

My touchpad died.


  • Please log in to reply
No replies to this topic

#1 Amie

Amie
  • 223 posts

Posted 07 September 2013 - 08:59 AM

I saw a topic exactly like this, but it was locked for some reason. :lookaround:

Anyway, my touchpad isn't working and I'm pretty sure it's a software issue, because I messed around with the drivers and it worked for a bit (then stopped again).

 

I lost access to my tablet a couple of days ago, so I connected an old wireless mouse to my laptop in order to draw/do other things. Well, mysteriously, my touchpad stopped working. I removed the mouse, but it didn't help. I connected my iMac's wired mouse in order to use the computer.

Next thing I did was search HP's website for a Synaptics Touchpad driver update (my laptop is a HP Pavillion dv6 Notebook). I got a few, but they gave me "incompatible" error messages when I tried to install them.

 

Next, I uninstalled the touchpad drivers and allowed the computer to re-install and subsequently update them. A Synaptics icon appeared in my icon tray or whatever it's called. For a while, both my touchpad and mouse worked together.

 

Today, my touchpad stopped working again, and the Synaptics icon no longer appears.

 

I have no idea what's going on. Can anyone offer some insight?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users