Quantcast

Jump to content


Photo

I have a problem trying to log in the neocodex and i cant find the answer to solve it

unhandled exception

  • This topic is locked This topic is locked
3 replies to this topic

#1 blaubler

blaubler
  • 1 posts

Posted 22 April 2014 - 05:08 PM

 

We were unable to log you in properly, please send this data to one of the programmers (in the bug tracker)

 
Error
Yes it should be gibberish.

A window named Unhandled Exception appears with the description above when I try to log in neocodex program manager 



#2 KyloRen

KyloRen
  • Snoke says I'm special.



  • 5,117 posts


Users Awards

Posted 22 April 2014 - 05:11 PM

The site has been having problems, which is why you can't log into the manager. It should be fixed now, or if it isn't, fixed soon. 



#3 pinball1106

pinball1106
  • 1 posts

Posted 22 April 2014 - 05:12 PM

I suppose this isn't particularly helpful to you...

But I began getting the same error this morning.

Neocodex was down for a while and I thought that was the issue, but when it came back up, I still got this error.

I've tried restarting and reinstalling. I can still log on to Neocodex/Neopets, and I can use the Valorous suite.

 

 

I'm running 64-bit Windows 7

 

EDIT: Darn it, I got sniped.


Edited by pinball1106, 22 April 2014 - 05:12 PM.


#4 Strategist

Strategist
  • Sadmin


  • 9,504 posts


Users Awards

Posted 22 April 2014 - 07:39 PM

It should be fixed now, if not, shortly. As Satsuki said, we have been having some issues with the site the past 12-ish hours.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users