Quantcast

Jump to content


Photo

Minecraft 1.8 Pre-Release Available! Official Release Tuesday, 2nd September!


36 replies to this topic

#26 Dan

Dan
  • Resident Know-It-All

  • 6,321 posts


Users Awards

Posted 27 August 2014 - 04:56 AM

Cool!

 

Kat and I were having some serious lag last night, was that just a symptom of the rollback to vanilla, or something else?



#27 Sweeney

Sweeney
  • 1,097 posts


Users Awards

Posted 27 August 2014 - 06:45 AM

Cool!

 

Kat and I were having some serious lag last night, was that just a symptom of the rollback to vanilla, or something else?

 

Definitely something else, as you were online before I made the switch. There's no issues indicated in the logs, though.



#28 Swar

Swar
  • com muito orgulho, com muito amor <3


  • 9,100 posts


Users Awards

Posted 27 August 2014 - 08:10 AM

Cool!
 
Kat and I were having some serious lag last night, was that just a symptom of the rollback to vanilla, or something else?


Since it happened to both of you, it could be the connection, but sometimes it helps restarting the client.

#29 Dan

Dan
  • Resident Know-It-All

  • 6,321 posts


Users Awards

Posted 27 August 2014 - 10:11 AM

KindTanGreyhounddog.gif

Still really bad lag here. Can't do anything :(



#30 Sweeney

Sweeney
  • 1,097 posts


Users Awards

Posted 27 August 2014 - 10:45 AM

KindTanGreyhounddog.gif

Still really bad lag here. Can't do anything :(

 

All fixed :) That wasn't lag, it was spawn protection preventing you breaking the blocks. Some of the server preferences got reset when we de-bukkited and I didn't notice.



#31 Dan

Dan
  • Resident Know-It-All

  • 6,321 posts


Users Awards

Posted 27 August 2014 - 11:31 AM

All fixed :) That wasn't lag, it was spawn protection preventing you breaking the blocks. Some of the server preferences got reset when we de-bukkited and I didn't notice.

 

Ah, I see. I had issues opening chests / furnaces etc too so figured it was related. Cool!



#32 Romy

Romy
  • Ableist Neocodex Elite Four Member



  • 4,751 posts


Users Awards

Posted 27 August 2014 - 02:49 PM

Ah, I see. I had issues opening chests / furnaces etc too so figured it was related. Cool!

 

Same thing :p
I made that mistake when I built a house at spawn for newbies.

 

Filled the chest with food and weapons but no one could take some.



#33 Dan

Dan
  • Resident Know-It-All

  • 6,321 posts


Users Awards

Posted 28 August 2014 - 05:26 AM

Now I can't stay connected for more than 5 minutes. Gah...



#34 Swar

Swar
  • com muito orgulho, com muito amor <3


  • 9,100 posts


Users Awards

Posted 01 September 2014 - 07:10 PM

JUST SOME HOURS LEFT!



#35 Sweeney

Sweeney
  • 1,097 posts


Users Awards

Posted 01 September 2014 - 07:55 PM

I spent this evening working on designing a slimeblock elevator to put into the server somewhere :D
Whee!

#36 Swar

Swar
  • com muito orgulho, com muito amor <3


  • 9,100 posts


Users Awards

Posted 01 September 2014 - 08:09 PM

I spent this evening working on designing a slimeblock elevator to put into the server somewhere :D
Whee!

 

Does it works? I might wanna copy it for the town I'm building :)



#37 Sweeney

Sweeney
  • 1,097 posts


Users Awards

Posted 01 September 2014 - 08:26 PM

Does it works? I might wanna copy it for the town I'm building :)


See new topic :p



Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users