Quantcast

Jump to content


Photo

valorsuite neopets login error


  • Please log in to reply
2 replies to this topic

#1 highlow65

highlow65
  • 27 posts

Posted 29 August 2014 - 06:10 PM

I tried downloading valorsuite and now it wont let me log on neopets when  try it says    http 403 forbidden that ie was able to connect to website but does not have permission to view website, any help is appreciated, website is working  opened new account and it worked fine


I tried changing password and t let me and still get same message says most likely cause is you have to logon to the website


another odd thing  can enter my account on phone but I cant with my phone when connected to wifi in house all other sites seem to be working on computer and phone using wifi



#2 Jess

Jess
  • šŸ“Aioli-AmericanšŸ“



  • 9,203 posts


Users Awards

Posted 29 August 2014 - 06:58 PM

Are you using a proxy?

#3 sharkonda1

sharkonda1
  • 12 posts

Posted 06 September 2017 - 04:04 AM

Having the same issue, can login without a proxy, but not on accs that use a proxy.
Also stuck at version v0.91.20.1 (or is that the latest one? the one in the guide is v1.sth), it won't update.
Any help is appreciated :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users