Quantcast

Jump to content


Photo

Suddenly, an awful internet-connection problem. Advice?


  • Please log in to reply
3 replies to this topic

#1 Wynd

Wynd
  • 390 posts


Users Awards

Posted 14 December 2014 - 12:37 PM

I've gone and bolded the things that are "important" details, just in cause y'all are too lazy to read it all.

 

So, recently my power went out. There was a wind storm, and like normal our cable and internet went out for the entire day despite our power only going off for 5 seconds. After that, the internet finally came back on-- but with a cost.

 

For no apparent reason, my internet-connection on my laptop has gone to absolute crap. I'm using the wifi. I can go downstairs to the router, and it'll be fine. Upstairs, though, it's awful. This has happened before, but I don't know how my mother fixed it a long time ago. I'm certain it's not the router itself, because my brother is farther from the router than I am and his connection is just fine. I haven't changed any settings with my computer, and I haven't changed or moved the router anywhere. I think it would be a good thing to note that I have Xfinity from Comcast.

 

Basically the problem is that my internet connection from where I am is awful all of a sudden, and I'm thinking it's my laptop's fault. Does anybody have any advice? I've tried trouble-shooting, resetting the router, restarting my computer, going in and changing a few things. I'm an idiot when it comes to these things, I just need a little advice. When I troubleshoot the problem through the adapter settings, I get a report saying it's fixed but nothing changes. If I do the same thing it will say it fixed the same issue, over-and-over again. Though, troubleshooting just the wifi itself, won't do anything.

 

Screenshot of the fix report:

Spoiler

 

I can provide any screenshots or any details that would be helpful. Thanks in advance.


Edited by Wundy, 14 December 2014 - 12:49 PM.


#2 Emily

Emily
  • Wonder Woman



  • 6,366 posts


Users Awards

Posted 14 December 2014 - 01:52 PM

I have the same problem with my connection in certain areas of my house. Our company told us it's "just this part of the house" even though it was fine before they messed with whatever they did.  :rolleyes: I'm not sure how to help. It may just be your company? 



#3 DonValentino

DonValentino
  • Neocodex Handegg League Champion/Daddy

  • 2,462 posts


Users Awards

Posted 14 December 2014 - 02:24 PM

Try techsupportforum.com they're pretty helpful



#4 Wynd

Wynd
  • 390 posts


Users Awards

Posted 14 December 2014 - 03:26 PM

@Emily Yeah, Comcast is literally the worst.

 

@DonValentino I'll try that. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users