Quantcast

Jump to content


Photo

[Guide] Minecraft Resources Installation (Texture Packs, Mods, Shaders)

minecraft

43 replies to this topic

#26 MC10

MC10
  • 353 posts


Users Awards

Posted 09 January 2015 - 08:43 PM

Non-Forge and no other mods installed :/
 
Edit: I've run other mods before but this one always fails for me.

Hmmm that's strange. Can you get to Options and see Shaders or does it crash before that?



#27 Romy

Romy
  • Ableist Neocodex Elite Four Member



  • 4,746 posts


Users Awards

Posted 09 January 2015 - 08:48 PM

Hmmm that's strange. Can you get to Options and see Shaders or does it crash before that?

Crashes when I go into a world. :(



#28 Chameleon

Chameleon
  • vampire or somesuch

  • 627 posts


Users Awards

Posted 09 January 2015 - 08:54 PM

It's you @Romy.

 

Uhm... guys... this is what the pack looks like on mine... and uhm.... well... yeah.

 

14dn879.jpg



#29 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 09 January 2015 - 08:57 PM

It's you @Romy.

 

Uhm... guys... this is what the pack looks like on mine... and uhm.... well... yeah.

 

14dn879.jpg

 

That looks like the 3D option is accidentally toggled on...you can get into Video settings and turn it off pretty easily. ;)



#30 MC10

MC10
  • 353 posts


Users Awards

Posted 09 January 2015 - 08:57 PM

Crashes when I go into a world. :(

Dang I'm on phone now so I can't test anything. I'll check tomorrow. Do you have shaders on and that's why it's crashing or can you not even see the option for them?

 

Uhm... guys... this is what the pack looks like on mine... and uhm.... well... yeah.

Whoa, did you turn the 3D thing on? The texture pack itself looks like it's working correctly.


Edited by MC10, 09 January 2015 - 08:58 PM.


#31 Chameleon

Chameleon
  • vampire or somesuch

  • 627 posts


Users Awards

Posted 09 January 2015 - 09:09 PM

Oh.  Yeah.  I probably did when I was looking for the shaders setting ya'll keep mentioning.


Yup.  That fixed it.  Thank you @Kord and @MC10  

 

I'm thinking my castle and I aren't quite ready to go modern and we'll run screaming back to Chroma now.  Thank you for the guide and options MC10!



#32 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 09 January 2015 - 09:13 PM

Oh.  Yeah.  I probably did when I was looking for the shaders setting ya'll keep mentioning.


Yup.  That fixed it.  Thank you @Kord and @MC10  

 

I'm thinking my castle and I aren't quite ready to go modern and we'll run screaming back to Chroma now.  Thank you for the guide and options MC10!

 

LOL yeah I bet the castle is yearning for Chroma for sure. :) Anyway it is a good alternative for whenever you do want to check it out! :D



#33 Romy

Romy
  • Ableist Neocodex Elite Four Member



  • 4,746 posts


Users Awards

Posted 09 January 2015 - 10:18 PM

It's you @Romy.

I'm rigging your builds with explosives.



#34 Chameleon

Chameleon
  • vampire or somesuch

  • 627 posts


Users Awards

Posted 09 January 2015 - 10:25 PM

I'm rigging your builds with explosives.

Mmhmm. You do that.  It's still you @Romy



#35 MC10

MC10
  • 353 posts


Users Awards

Posted 10 January 2015 - 07:03 AM

@Romy Hey I PMed you about the Shaders. Hopefully we can get that sorted out. Let me know if there are problems or if it works!



#36 Strategist

Strategist
  • Sadmin


  • 9,504 posts


Users Awards

Posted 11 January 2015 - 04:59 AM

@Romy, got some system specs for me to look at? I'm guessing it MAY be your graphics card. There seems to be a few people on the minecraft forums that have similar issues. Most of them have outdated graphics cards and that's why the newest Shaders don't work well with their systems.



#37 Romy

Romy
  • Ableist Neocodex Elite Four Member



  • 4,746 posts


Users Awards

Posted 11 January 2015 - 11:10 AM

@Romy, got some system specs for me to look at? I'm guessing it MAY be your graphics card. There seems to be a few people on the minecraft forums that have similar issues. Most of them have outdated graphics cards and that's why the newest Shaders don't work well with their systems.

I'll send it to you hwen I get home from work :)



#38 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 14 January 2015 - 06:28 PM

@MC10 and @Strategist and anyone who may be able to help me with this little dilemma:

 

Earlier today, I was going to get things squared away so that I could fire up shaders whenever I wish for super-awesome screenies and such...alas, such is not to be had (for now), unless anyone knows of a possible work-around.

 

Being a 1.8.1 user, I was of course going with the non-Forge method...but lo and behold, when trying to install ShadersMod, I ran across a method that I did not have 1.8 installed! D'oh! Unfortunately...a couple of weeks back, I had stripped Minecraft entirely from my system and re-installed...and (from my digging on the web to troubleshoot this ShadersMod issue), apparently you have to have run 1.8 (NOT 1.8.1) AT LEAST ONCE as 1.8 in order to install ShadersMod (for which a 1.8.1 version is not available right now but is stated as being under development).

 

Is there a way to roll-back to 1.8 at all in order to get ShadersMod installed and going before letting 1.8.1 start going?



#39 MC10

MC10
  • 353 posts


Users Awards

Posted 14 January 2015 - 06:31 PM

@MC10 and @Strategist and anyone who may be able to help me with this little dilemma:

 

Earlier today, I was going to get things squared away so that I could fire up shaders whenever I wish for super-awesome screenies and such...alas, such is not to be had (for now), unless anyone knows of a possible work-around.

 

Being a 1.8.1 user, I was of course going with the non-Forge method...but lo and behold, when trying to install ShadersMod, I ran across a method that I did not have 1.8 installed! D'oh! Unfortunately...a couple of weeks back, I had stripped Minecraft entirely from my system and re-installed...and (from my digging on the web to troubleshoot this ShadersMod issue), apparently you have to have run 1.8 (NOT 1.8.1) AT LEAST ONCE as 1.8 in order to install ShadersMod (for which a 1.8.1 version is not available right now but is stated as being under development).

 

Is there a way to roll-back to 1.8 at all in order to get ShadersMod installed and going before letting 1.8.1 start going?

What I do is just create a new profile and tell it to use release 1.8. Then install Shaders Mod and it will create another profile with the Shaders Mod installed ready. You won't be able to use it with a 1.8.1 profile yet. 1.8 works with the server though.

 

EDIT:

Just changed the first post a bit to reflect that information.


Edited by MC10, 14 January 2015 - 06:33 PM.


#40 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 14 January 2015 - 06:34 PM

What I do is just create a new profile and tell it to use release 1.8. Then install Shaders Mod and it will create another profile with the Shaders Mod installed ready. You won't be able to use it with a 1.8.1 profile yet. 1.8 works with the server though.

 

I can do that? Odd...I didn't know that I can create a profile and specifically indicate a version type to use...and maybe I am not even installing correctly (?) to try to get it to use a certain profile? *feels like a dumbass* Okay, I'll try that in a little bit after I get done messing with a bit of things I'm currently building! Thank you so much, MC10!!!



#41 MC10

MC10
  • 353 posts


Users Awards

Posted 14 January 2015 - 06:36 PM

I can do that? Odd...I didn't know that I can create a profile and specifically indicate a version type to use...and maybe I am not even installing correctly (?) to try to get it to use a certain profile? *feels like a dumbass* Okay, I'll try that in a little bit after I get done messing with a bit of things I'm currently building! Thank you so much, MC10!!!

You could just specify for it to use release 1.8 in the default profile but making a new one is easier for me to keep track of haha. Don't worry about it, there's a first time for everything. Good luck and I hope it all works out. Seeing shaders for yourself will probably be even cooler than the screenshots.



#42 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 14 January 2015 - 07:21 PM

You could just specify for it to use release 1.8 in the default profile but making a new one is easier for me to keep track of haha. Don't worry about it, there's a first time for everything. Good luck and I hope it all works out. Seeing shaders for yourself will probably be even cooler than the screenshots.

 

Working now, thank you!  :wub:



#43 MC10

MC10
  • 353 posts


Users Awards

Posted 14 January 2015 - 07:43 PM

Working now, thank you!  :wub:

Awesome! Isn't it lovely?



#44 SheOfTheEnderworld

SheOfTheEnderworld
  • The greatest trick the Devil ever pulled was convincing the world he didn't exist


  • 3,838 posts


Users Awards

Posted 14 January 2015 - 07:45 PM

Awesome! Isn't it lovely?

 

Yep, it sure is. :D I had shaders installed awhile back, before I redid MC on my system, but it eats up memory so much that I don't actually use it regularly, just every once in awhile. :D It makes everything so darn pretty though!!!





Reply to this topic



  

Also tagged with one or more of these keywords: minecraft

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users