Quantcast

Jump to content


Photo

Issues with Remote Control

remote control abrosia

  • Please log in to reply
No replies to this topic

#1 RedHyena

RedHyena
  • 75 posts


Users Awards

Posted 16 May 2016 - 01:29 PM

EDIT: Upon returning home I found that Abrosia had suffered some sort of error, so it completely stopped working after I left for work. Couldn't copy the error text because my mouse was frozen too... Lol. I guess that was the issue. 

 

Hey folks. I set up Abrosia to AB while I'm away at work today. I did schedule a lot of breaks so it's not running for the full 8 hours, but I disabled the RS checker because I was having problems with shops clearing so much - so I wanted to check up on it while at work every once in a while.

 

Trouble is I can't log into remote control. I tested this at home and it worked fine this morning, but on my computers at work, it keeps saying I'm not logged into neocodex. I've tried it on three different browsers on two different computers.

I also tried it on my phone and it said it couldn't reach the client in time, check back later. Haven't tried it again yet but my phone is kinda wonky anyway...

 

Any insight?

Thanks :)


Edited by RedHyena, 16 May 2016 - 09:00 PM.




Also tagged with one or more of these keywords: remote control, abrosia

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users