Quantcast

Jump to content


Photo

Problem Using Abrosia on VPN?

abrosia vpn

  • Please log in to reply
No replies to this topic

#1 neonerd22

neonerd22
  • 9 posts

Posted 24 March 2017 - 01:13 PM

I like to think that I'm not completely computer illiterate, but that doesn't seem to be the case. I've looked high and low for the past ~3 hours on a solution to this, and nothing seems to be working.

 

My problem: I'm using a VPN (CyberGhost, free) and trying to use Abrosia on my shell account. Problem is, I can't log into my account. I've tried using TunnelBear (also free) as well, and am having the same issue. When I disable the VPN and try to log into Abrosia via my main, however, it works just fine.

 

Also:

  • I know that my shell isn't blocked because I can log in via the browser.
  • I've tried using a free proxy while the VPN was enabled; I was able to successfully connect it to Abrosia, but was still unable to log in.

So am I missing something here? I was under the impression that you should be able to just flip on your VPN and it'd be smooth sailing from there--one of the reasons I don't want to go the proxy route, because I like the added reliability a VPN offers.

 

EDIT: I downloaded Surf Easy to give it a go, and it has been working fine for the past day. I guess all VPNs aren't made equal. Anyway, hopefully this at least helps someone out who's having some VPN problems.


Edited by neonerd22, 25 March 2017 - 12:45 PM.




Also tagged with one or more of these keywords: abrosia, vpn

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users