Quantcast

Jump to content


Photo

petpetpet just won't stick!


  • Please log in to reply
8 replies to this topic

#1 Gothictoy

Gothictoy
  • 54 posts

Posted 21 April 2017 - 09:56 PM

I have been running an auto-refresher in another tab on my google chrome while I browse the net. It's set to refresh every 2 seconds (I can't make it any shorter with the program I use). I swear to God, this freaking petpetpet just won't stick! I've filled my inventory with crap items to try to decrease the chance of the RE that tries to steal items from steeling the petpetpet. This auto-refresher runs a few hours everyday and this bloody thing just isn't jumping onto my petpet :( 

 

Have others had this issue? Is it just bad luck I am having?



#2 jaredyne

jaredyne

  • 665 posts


Users Awards

Posted 21 April 2017 - 10:12 PM

Which petpetpet is it? There's one in particular that somebody on premium boards has been trying to attach for years that seems to be broken.

 

Also there should be a plugin for your browser that'll autorefresh at a shorter interval if needed, I use one for Firefox that I can't remember the name of right now (there's a ton available)



#3 Gothictoy

Gothictoy
  • 54 posts

Posted 22 April 2017 - 05:02 PM

I use google chrome, and it's the mootix



#4 jaredyne

jaredyne

  • 665 posts


Users Awards

Posted 22 April 2017 - 08:41 PM

Mootix should be fine to attach. It took me about a week to attach mine though, spending 2-5 hours refreshing a day on 1 sec interval. Petpetpets can take aaaaages to attach, that's pretty normal.



#5 arcanum

arcanum

  • 1,748 posts


Users Awards

Posted 23 April 2017 - 09:24 AM

Mootix should be fine to attach. It took me about a week to attach mine though, spending 2-5 hours refreshing a day on 1 sec interval. Petpetpets can take aaaaages to attach, that's pretty normal.

Dang it took a week??? I got mine to attach within an 45mins after buying, maybe less. I just got lucky I guess.

#6 Gothictoy

Gothictoy
  • 54 posts

Posted 23 April 2017 - 02:56 PM

Mine is taking FOREVER. Of all the hours I've put into neo refreshing the page with my auto referesher, it's easily been at least 2-3 months x_________X



#7 jaredyne

jaredyne

  • 665 posts


Users Awards

Posted 23 April 2017 - 07:53 PM

Months? Eesh that's super unlucky.



#8 Gothictoy

Gothictoy
  • 54 posts

Posted 26 April 2017 - 07:42 PM

Months? Eesh that's super unlucky.

You tell me. I am seriously beginning to wonder if this bloody thing is glitched X(



#9 BlueVizz

BlueVizz
  • 11 posts

Posted 30 April 2017 - 03:26 PM

I had one and gave up because it never attached.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users