Quantcast

Jump to content


Photo

Advanced settings for Abrosia


  • Please log in to reply
1 reply to this topic

#1 tame83

tame83
  • 1 posts

Posted 10 February 2018 - 07:19 AM

I have an advanced membership that was paid up until 2nd May 18. I decided to cancel the auto renewal for the next payment and now all my privileges as an advanced member have been taken away.

When trying to change the settings in Abrosia a message appears saying I am not an advanced member.

I tried to report this but have had no reply, so I decided to purchase another months worth of advanced membership to see if this would fix the issue. This did not change anything, So I have now paid for 4 months of advanced membership and am unable to use the features contained within.

I have tried re-installing the program and I have tried contacting neocodex. Is there something I have maybe clicked without realising or does anyone know of a fix? Thanks in advance.



#2 Adam

Adam
  • Coffee God

  • 4,546 posts


Users Awards

Posted 10 February 2018 - 07:38 AM

@Hydrogen @Pyro699


There has been a few cases lately where the advanced features don’t activate for members.
Just hang in there and your issue will be fixed soon™ :).


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users