Quantcast

Jump to content


Photo

Anyone help can't type backslash "\"


  • Please log in to reply
12 replies to this topic

#1 JL3

JL3
  • 187 posts

Posted 03 January 2009 - 05:18 PM

I'm on my laptop, i can't seem to type \ with the english input, when i switch to ZH (chinese) i am able to but for some reason when i click on my cmd prompt (or any other window infact) it auto switches back EN input... stopping me from typing \ sad.gif

Anyone know a way?

Edited by jewellui, 03 January 2009 - 05:24 PM.


#2 Sida

Sida
  • Tsvetesman

  • 3,865 posts

Posted 03 January 2009 - 05:24 PM

If you just need it for CMD you could just copy a slash and paste it where needed.

#3 JL3

JL3
  • 187 posts

Posted 03 January 2009 - 05:28 PM

I can't copy and paste for the command prompt

#4 Vegas

Vegas
  • Why So Serious?

  • 2,323 posts


Users Awards

Posted 03 January 2009 - 05:52 PM

Thats what I hate about laptops. Funny keys.

#5 JL3

JL3
  • 187 posts

Posted 03 January 2009 - 05:55 PM

Theres got to be a way... im trying to sort out a registry, which i'd normally just use run but i can't with the stupid vista admin thing. I guess i'll have to wait until im back to university, left my keyboard there. ;(

#6 Waser Lave

Waser Lave

  • 25,516 posts


Users Awards

Posted 03 January 2009 - 06:00 PM

Do you have it set to English (US) or English (British)? That can sometimes mess up the keys.

#7 JL3

JL3
  • 187 posts

Posted 03 January 2009 - 06:05 PM

Its in English (United Kingdom) default, i changed it to ZH (Hong Kong) because it has the backslash but when i click something like a windows folder it switches back.

Edited by jewellui, 03 January 2009 - 06:05 PM.


#8 Fatal

Fatal
  • 3,615 posts


Users Awards

Posted 03 January 2009 - 06:09 PM

QUOTE (jewellui @ Jan 3 2009, 05:28 PM) <{POST_SNAPBACK}>
I can't copy and paste for the command prompt

Click edit> Paste?

#9 Waser Lave

Waser Lave

  • 25,516 posts


Users Awards

Posted 03 January 2009 - 06:10 PM

Try:

Control Panel > Regional and Language Options > Languages > Details > Make sure you've got UK in Default Language Input and Installed Services.

#10 JL3

JL3
  • 187 posts

Posted 03 January 2009 - 06:15 PM

QUOTE (Waser Lave @ Jan 3 2009, 06:10 PM) <{POST_SNAPBACK}>
Try:

Control Panel > Regional and Language Options > Languages > Details > Make sure you've got UK in Default Language Input and Installed Services.


Yea i have that, which doesn't seem to have backslash atleast not on my laptop keyboard.

#11

Posted 03 January 2009 - 06:39 PM

or
you can just type in /
and it works just the same
i think tongue.gif

#12 Sida

Sida
  • Tsvetesman

  • 3,865 posts

Posted 03 January 2009 - 06:46 PM

QUOTE (jewellui @ Jan 4 2009, 01:28 AM) <{POST_SNAPBACK}>
I can't copy and paste for the command prompt


Right click in CMD > Paste.

#13 JL3

JL3
  • 187 posts

Posted 04 January 2009 - 05:13 AM

QUOTE (Sida @ Jan 3 2009, 07:46 PM) <{POST_SNAPBACK}>
Right click in CMD > Paste.


Thanks alot it worked, i feel so stupid haha.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users