Quantcast

Jump to content


Photo

Ongoing Maintenance


  • Please log in to reply
147 replies to this topic

#126 turnon

turnon
  • 21 posts

Posted 14 March 2012 - 12:42 PM

It deleted all my settings and I had to install Abrosia again, but its working.

#127 Rocket

Rocket
  • Ginger Snapped



  • 6,990 posts


Users Awards

Posted 15 March 2012 - 11:17 AM

I don't know if this has been answered, but is there an ETA when the SS will be added back? I realized I am going to fail Daily Dare without it :(

#128 Jun

Jun
  • 907 posts

Posted 15 March 2012 - 11:19 AM

I don't know if this has been answered, but is there an ETA when the SS will be added back? I realized I am going to fail Daily Dare without it :(


I think it has been remade and will be added to PM soon once more. You can use AoB instead, it's safer if you ask me.

#129 Scot

Scot
  • ≡^ᴥ^≡

  • 3,873 posts


Users Awards

Posted 15 March 2012 - 11:22 AM

I think it has been remade and will be added to PM soon once more. You can use AoB instead, it's safer if you ask me.


You still have to play these awful games which is not safe for your mental health

#130 Jun

Jun
  • 907 posts

Posted 15 March 2012 - 11:25 AM

You still have to play these awful games which is not safe for your mental health


Oh right, forgot to mention that but still better than getting beaten by the annoying guy named AAA.

#131 Waser Lave

Waser Lave

  • 25,516 posts


Users Awards

Posted 15 March 2012 - 02:54 PM

I don't know if this has been answered, but is there an ETA when the SS will be added back? I realized I am going to fail Daily Dare without it :(


As far as I know the SS is in beta following the recent game room changes. You'll have to ask Pyro about any update on the status of it.

#132 Leaf

Leaf
  • 372 posts

Posted 15 March 2012 - 10:14 PM

Is the trader score working? I haven't heard any news on it... But nobody complaining about it being down still either so I'm at a loss.

#133 Strategist

Strategist
  • Sadmin


  • 9,489 posts


Users Awards

Posted 15 March 2012 - 10:16 PM

Is the trader score working? I haven't heard any news on it... But nobody complaining about it being down still either so I'm at a loss.


use chrome....

#134 Leaf

Leaf
  • 372 posts

Posted 15 March 2012 - 11:07 PM

use chrome....


LOL... Ok... its just annoying having to tell everyone i traded with to go and download chrome so they can leave me trader score. But hey... times are hard and you gotta do what you gotta do right?

well thanks for replying to all my questions all over these boards Strat

#135 Strategist

Strategist
  • Sadmin


  • 9,489 posts


Users Awards

Posted 15 March 2012 - 11:41 PM

LOL... Ok... its just annoying having to tell everyone i traded with to go and download chrome so they can leave me trader score. But hey... times are hard and you gotta do what you gotta do right?

well thanks for replying to all my questions all over these boards Strat


yeah thats pretty much the only solution to the problem at the moment until the admins have time to rectify the issue. I mean its not THAT bad having to download chrome... haha I have like four different browsers installed.Also, no worries mate, happy to help out where I can.

#136 Leaf

Leaf
  • 372 posts

Posted 16 March 2012 - 05:49 PM

I downloaded chrome and the submit button is there... But when i press it nothing happens.... Any ideas?
I've done like 7 trades and its sad seeing my trader score stay the same.

#137 Yung

Yung
  • Codexian

  • 3,358 posts


Users Awards

Posted 16 March 2012 - 05:52 PM

Your trader score shouldn't be going up at all if you are the one pressing submit. If you are expecting yours to go up then maybe you should stop making trades with yourself?

#138 Leaf

Leaf
  • 372 posts

Posted 16 March 2012 - 06:06 PM

Your trader score shouldn't be going up at all if you are the one pressing submit. If you are expecting yours to go up then maybe you should stop making trades with yourself?


I'm not a fucking moron. I mean nothing happens when i click submit to the other person's score and when the other person clicks submit my score doesn't go up.

#139 iargue

iargue
  • 10,048 posts


Users Awards

Posted 16 March 2012 - 07:27 PM

I downloaded chrome and the submit button is there... But when i press it nothing happens.... Any ideas?
I've done like 7 trades and its sad seeing my trader score stay the same.



It has to be approved before shit happens. Stop spamming trade rep.

#140 Waser Lave

Waser Lave

  • 25,516 posts


Users Awards

Posted 17 March 2012 - 04:00 AM

It has to be approved before shit happens. Stop spamming trade rep.


No it doesn't.

#141 jhg131

jhg131
  • 38 posts

Posted 20 March 2012 - 10:45 PM

Hey guys,
I know abrosia was down for a while and is now back up (or so I've heard), but it doesn't seem to be working for me. Before when it was down I wasn't able to login to the program manager, now I can login to the pm but when I open up Abrosia it won't let me login-no error message or anything, I press the login button, it turns blue for a second, and then nothing happens. I've restarted it a few times and the same thing happens, as it did when I tried with other neo accounts.
Does anyone know what's wrong? Thanks

I also posted this under the Abrosia topic because I wasn't sure where to post it.

Also, I'm using Google Chrome on a Mac.

Wait, it's working now but only on my side-my main still can't log on and nothing is different about it. What gives?

Edited by jhg131, 20 March 2012 - 10:36 PM.


#142 Kway

Kway
  • Proud to be a Brony

  • 1,198 posts


Users Awards

Posted 21 March 2012 - 04:25 PM

Hey guys,
I know abrosia was down for a while and is now back up (or so I've heard), but it doesn't seem to be working for me. Before when it was down I wasn't able to login to the program manager, now I can login to the pm but when I open up Abrosia it won't let me login-no error message or anything, I press the login button, it turns blue for a second, and then nothing happens. I've restarted it a few times and the same thing happens, as it did when I tried with other neo accounts.
Does anyone know what's wrong? Thanks

I also posted this under the Abrosia topic because I wasn't sure where to post it.

Also, I'm using Google Chrome on a Mac.

Wait, it's working now but only on my side-my main still can't log on and nothing is different about it. What gives?


This is normal problem for Macs for some reason. After clicking "Login", wait a minute or two. If the "Login" button is still clickable, it didn't work. If the "Logout" button is now clickable, you are logged in and ready to go.

Make sure your username and password is entered correctly.

We'll make it more obvious if you are logged in or not when we get the chance.

#143 Hydrogen

Hydrogen
  • Neocodex Co-Founder

  • 22,212 posts


Users Awards

Posted 21 March 2012 - 04:38 PM

This is normal problem for Macs for some reason. After clicking "Login", wait a minute or two. If the "Login" button is still clickable, it didn't work. If the "Logout" button is now clickable, you are logged in and ready to go.

Make sure your username and password is entered correctly.

We'll make it more obvious if you are logged in or not when we get the chance.

That sounds really confusing... could we find some way to fix that? :p

#144 jhg131

jhg131
  • 38 posts

Posted 22 March 2012 - 04:07 AM

It's working for me now on my main, thanks =) Not sure what happened before but I might've entered in the wrong password and then exceeded the amount of times I could try when I realized it...whoops.

#145 ShadowLink64

ShadowLink64
  • 16,713 posts


Users Awards

Posted 24 March 2012 - 11:19 AM

I haven't seen a single '500 server error' yet, since we've moved to the new host. And it's amazingly fast.

#146 Dough

Dough
  • 6 posts

Posted 24 March 2012 - 02:54 PM

Just wanted to thank you guys for the amazing site and programs and how fast you sorted everything out. Also for the generosity in giving members some free advanced! I recently bought a months worth of advanced but I know I will buy more as now I can't live without it!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users